Your Classic Car Community and Marketplace
MyOldRide Account | OldRide Store | Support | Site Map   
OldRide HomeClassic Cars and Trucks For SaleClassic Car and Truck Parts For SaleSell on OldRideOldRide AnswersRusty RidesCar Show ListingsCar Club ListingsResearch Library 
 
OldRide Answers Home
Using OldRide Answers
Ask a Question
 
Browse Questions In:
AMC
Buick
Cadillac
Chevrolet
Chrysler
Dodge
Ford
Lincoln
Mercury
Oldsmobile
Packard
Plymouth
Pontiac
Studebaker
Volkswagen
Other Makes
Classic Trucks
 General Topics
General Questions
Help Identify
Classic Car News
General Restoration
Vehicle Maintenance
Site Suggestions & Comments













 
 


Ask a Question in OldRide Answers
 
Help Enrich the Classic Car Community
 
Explore Closed Questions and Answers
 Search Questions: 
 
chevygilligboy
    
why don't my taillights work? 1964 vw beetle12-volt electrical other lights work fine
car runs good and battery is great,I just put in new bulbs. Can anyone help?
posted: October 27, 2010
 
    
 
  Answers (2)
 
60apache4by
    
check the headlight switch, and fuses, see if you are getting power from the headlight switch, do the little park lights work that are in the headlights? they run off the same part of the switch if they do you might have a faulty wires running to your taillights
posted:  October 29, 2010
Click to close this picture
   
 
chevygilligboy
    
looks like i just hooked up the wires wrong lights work, jost not correct
posted:  November 8, 2010
Click to close this picture
   
 
 

Home | Classifieds: Vehicles / Parts | Sell on OldRide | Rusty Rides | OldRide Answers | Events | Clubs

Library | Car & Truck Resources | MyOldRide Account | Support | OldRide Banners | Car Photos


Copyright © 2014 Internet Brands, Inc. All rights reserved | OldRide Support | Terms of Use | Classifieds Disclaimer | Privacy Policy | Cookies